[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Upgrade to 0.9.1b8 went ok but....



On Wed, Jul 25, 2001 at 04:57:06PM -0500, Gonyou, Austin wrote:
> The Devices won't mount for some reason. Here is the ouput I get from trying
> to mount an XFS LVM Volume:

<snip>

looks like it's got the positions of the PE's wrong.  Can you
pvdisplay -v a couple of your pv's and note down the position of the
first PE's.  Then I suggest you move back to beta7 using pvversion -1,
and check you can mount XFS there.  If you can, do a pvversion -v
again and see if the PE positions are the same.  Either mail your
results to the list (not *all* the pvversion output, just the first
PE's), or try and find AJ or I on irc.openprojects.net #lvm.

- Joe


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]