[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] LVM and lilo



On Mon, Jun 18, 2001 at 12:19:51PM +0200, Adam Cioccarelli wrote:
> I am pretty new to LVM on Linux and have just set up a disk using LVM but
> I am having problems with lilo. I have the following setup. I have my
> /boot partition on /dev/hda1 which is not using LVM and the rest of my
> partitions including root on /dev/hdb3 which is basically the whole of my
> second disk. I used my Linux installation on /dev/hda4 to set up the LVM
> installation, made the compressed image and modified lilo.conf in the new
> root partition. Then I did a lilo -C on the new lilo.conf and rebooted.
> Everything went fine but now I would like to modify my lilo.conf and all I
> get is; Fatal: Sorry, don't know how to handle device 0x3a00
> 
> Any ideas?

Is /boot mounted?  I've had problems like this when I hadn't mounted /boot.

-- 
AJ Lewis
Sistina Software Inc.                  Voice:  612-638-0500
1313 5th St SE, Suite 111              Fax:    612-638-0500
Minneapolis, MN 55414                  E-Mail: lewis sistina com
http://www.sistina.com

Current GPG fingerprint = 3B5F 6011 5216 76A5 2F6B  52A0 941E 1261 0029 2648
Get my key at: http://www.sistina.com/~lewis/gpgkey
 (Unfortunately, the PKS-type keyservers do not work with multiple sub-keys)

-----Begin Obligatory Humorous Quote----------------------------------------
There are two ways to write error-free programs. Only the third one works.
-----End Obligatory Humorous Quote------------------------------------------

Attachment: pgp00020.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]