[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] mount: bad address



On Wed, Jun 20, 2001 at 10:20:27PM +0100, Iain Young wrote:
> Hi Heinz,
> 
> On Wed, Jun 20, 2001 at 03:53:29PM +0200, Heinz J. Mauelshagen wrote:
>  
> > did you follow the instructions in INSTALL and PATCHES/README contained
> > in the LVM distro to put necessary LVM patches into the kernel?
> 
> Yup, applied with no prons, compiled with no probs. module loads fine,
> everything works, except for the mount.

Hmmm...

Could you send the following output then (VGName as a placeholder):

- vgdisplay -v VGName
- lvscan -b
- ls -l /dev/VGName

Heinz

> 
> 
> Iain
> 
> _______________________________________________
> linux-lvm mailing list
> linux-lvm sistina com
> http://lists.sistina.com/mailman/listinfo/linux-lvm
> read the LVM HOW-TO at http://www.sistina.com/lvm/Pages/howto.html

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

Heinz Mauelshagen                                 Sistina Software Inc.
Senior Consultant/Developer                       Am Sonnenhang 11
                                                  56242 Marienrachdorf
                                                  Germany
Mauelshagen Sistina com                           +49 2626 141200
                                                       FAX 924446
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]