[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [linux-lvm] lvm_chr_ioctl / unable to activate vg



> vgchange -- creating VGDA for "vg0" in kernel
> lvm -- lvm_chr_ioctl: unknown command 4004fe0a
> vgchange -- ERROR "Invalid argument" activating volume group "vg0"

> So, I speculate it has to do with the change of userland 
> tools versions...

I just found out that it was v0.9 I had used before, and when I switched
back to that version it started working again! With kernel 2.4.4 and all.
Perhaps that error message wasn't intuitive enough for me... 8-)

Now I'm just curious about what will happen when I upgrade to v1.0...

Anyhow, thanks for a wonderful piece of software! ;)

//conny


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]