[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm-0.9.1beta6 & kernel-2.4.2?



Loopback devices are indeed broken on 2.4.2. AFAIK, it was restored
as of 2.4.2-ac3.

++Jos

On Mon, Mar 19, 2001 at 12:03:25PM +0100, SOETE Joël wrote:
> Hello all,
> 
> Continuing my investigation to build an all lvm boot disk, I implement
> lvm-0.9.1beta6 on kernel-2.4.2.
> 
> Then I run lvmcreate_initrd but script hang on mount -o loop ... ?
> 
> As I do not use frequently loopback devices, I came back to 2.4.1 to test
> with 0.9.1.beta5 first then with 0.9.1beta6. It works all fine .
> 
> Is something was broken in loopback device into 2.4.2 or do I have to use a
> more recent release of 'mount' (dpkg shows me 2.10o)?
> 
> Thanks in advance for help?
> 	Joel
> 
> 
> 
> **********************************************************************
> This e-mail and any attachments to it may contain confidential information which is strictly intended for the use of the authorised recipient.  If you have received this e-mail in error, please delete it and notify the sender by replying to this e-mail.
> Thank you for your co-operation.
> **********************************************************************
> _______________________________________________
> linux-lvm mailing list
> linux-lvm sistina com
> http://lists.sistina.com/mailman/listinfo/linux-lvm


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]