[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Patching 2.2.18 with lvm + sw raid



Please follow the instructions re. software raid in LVM/PATCHES/README.

If you wish to use 'new raid' you will have to edit the fragments
file.  The patch will only apply to a specific version of new raid
(the latest last time I looked).

If you're still having trouble mail me direct and I'll talk you through it.

- Joe

On Thu, May 03, 2001 at 04:35:06PM +0100, Dick Middleton wrote:
> Hi,
> 
>         I'm a bit new to all this and I'm struggling to patch my 2.2.18
> kernel with both software raid and lvm.  I can patch the kernel OK with
> either of them separately but I can't patch lvm over sw raid or raid over
> lvm.
> 
> Somebody else must have had this problem - how do I workaround it?
> 
> Dick


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]