[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Severe bug in kernel-2.4.4 lvm



On Thursday 31 May 2001 06:08, you wrote:
> Hi,
>
> sorry, if this was discussed before, but
> I'm new on this list.
>
>
> I just crashed several data file systems
> due to a bug in kernel-2.4.4 lvm. (seems
> to contain lvm 0.9.1-beta2)
>
> I'd suggest to incorporate latest lvm
> versions into 2.4 kernels. As far as
> a collegue told me, lvm's kernel patches
> do not work with kernels later than 2.4.3.
> So there seems to be no way to fix the bug
> with later kernels.

Don't always belive collegues...  LVM 0.91 beta7
and 2.4.5 here.  You need ONE trival patch to fix
things.  Read the archives of the list.

Ed Tomlinson


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]