[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Kernel-2.4.15pre6



On Sat, Nov 17, 2001 at 11:19:37PM -0800, Petro wrote:
> Is it known which version of LVM is in this kernel, and which version of
> the lvm tools go best with it? 

It's almost 1.0.1rc4. There is some difference between that and CVS but it's
quite decent to use. The 1.0.1rc4 tools are recommended.
 
> As well, am I missing something, or do I still need to apply the VFS
> patch? 

If you want to do snapshots of reiserfs (and, I think, ext3) then you will
still need the VFS lock patch yes.

patrick




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]