[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] lvm1.0.1rc2 with kernel 2.4.10



Hello.
I downloaded, compiled, and installed lvm 1.0.1rc2 (an FHS-
complaint RPM of which is available @ 
http://home.earthlink.net/~noodlez84/rpm_packages.html ).  I 
also created a patch to linux 2.4.10 by going into PATCHES/ and 
doing 'make'.  I applied the patch; it went flawlessly.  
However, once  I started compiling the kernel, I got this:

make -C md modules
make[2]: Entering directory `/tmp/linux/drivers/md'
make[2]: *** No rule to make target `lvm-snap.h', needed by 
`lvm.o'.  Stop.
make[2]: Leaving directory `/tmp/linux/drivers/md'
make[1]: *** [_modsubdir_md] Error 2
make[1]: Leaving directory `/tmp/linux/drivers'
make: *** [_mod_drivers] Error 2

I checked the September archives to check whether the problem 
was solved, but it didn't seem like it was.  I guess one more 
report that rc2 and patched-2.4.10 don't work together doesn't 
hurt. :)

I'm using SuSE 7.2, meaning I'm using glibc 2.2.2 and gcc 
2.95.3.
--
noodlez:   Karol Pietrzak
PGP KeyID: 0x3A1446A0



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]