[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Compiling lvm-1.0.1-rc3 under 2.4.10-ac4



I receive a error when depmod lvm-mod

depmod: *** Unresolved symbols 
in/lib/modules/2.4.10-ac4/kernel/drivers/md/lvm-mod.o
depmod:         alloc_kiovec
depmod:         gendisk_head
depmod:         __update_hardsectsize
depmod:         free_kiovec


What's wrrong?



Andre



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]