[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] LVM kernel patch request



Am Donnerstag,  4. Oktober 2001 12:10 schrieben Sie:
> On Thu, Oct 04, 2001 at 12:07:07PM +0200, Sebastian Kollmann wrote:
> > I need a LVM patch, witch is working with a 2.4.5-xfs-1.0.1 kernel on
> > RedHat 7.1.
> > I got the xfs patches from
> > http://oss.sgi.com/projects/xfs/patchlist.html.
>
> All the SGI kernels I've had have LVM in them.
> Or is it that you want a newer one?

Yes, I was trying lvm-1.0.1-rc4-2.4.5.patch. I don't know for shure the 
version that is included in the original kernel, but I think it isn't working 
with the latest LVM tools (lvm-1.0.1-rc4), because I get core dumps with 
lvcreate.

> First thing you might try reading the patch. If you're lucky, they
> change different bits and it's just a matter of line numbers and you can
> make the changes (and/or a new patch) easily.

Sorry, but I don't have much experiences with kernel patching. I would do it 
if Í could. ;-(

Thanks, Sebastian.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]