[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm 1.0 and kernel 2.2.19.Is rawio patch necessary ??



On Thu, Oct 04, 2001 at 05:11:30PM +0200, Jesus Manuel NAVARRO LOPEZ wrote:
> Hi, Christian:
> 
> christian e wrote:
> > 
> > Hi,all
> > 
> > I downloaded lvm 1.0 and kernel 2.2.19.Couldn't find a rawio for 2.2.19
> > so I thought it wasn't necessary.Is it ? The rawio patch for 2.2.19 is
> > not here:
> > 
> > ftp://ftp.kernel.org/pub/linux/kernel/people/sct/raw-io/
> > or in the PATHCES dir..
> > 
> 
> Well, I'm in same position than you, but having problems.
> I also asked about the necesity of raw-io patches (specifically for
> 2.2.19) but till the moment no answer.
> 
> > I did a ./configure and then a make in the patches dir.Applied that
> > patch without problems.After compiling the kernel and booting up again I
> 
> Well, I patched kernel with raw-io for 2.2.18, and then with the lvm
> patch provided by ./configure then make at PATCHES, but my kernel didn't
> compile (well, the kernel did, but the make modules failed).

The rawio patch is needed for snapshots.

- Joe



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]