[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm 1.0 and kernel 2.2.19.Is rawio patch necessary ??



Hi again christian:

christian e wrote:
> 
> christian e wrote:
> 
> > I think I'll try the 2.2.18 patch as well..Will let you all know if it
> > turned out ok or not..
> 
> Just tried the following:
> 
> removed old kernel source tree,untarred a fresh 2.2.19 source.Did a
> ./configure in the lvm source dir.Then a make in the PATCHES DIR.Then
> applied the rawio patch for 2.2.18 and then the lvm-1.0 patch for my
> kernel 2.2.19.Patched clean without problems.
> 
> Then compiled the kernel again.Then the modules..mind you I compiled lvm
> into the kernel not as module..No problems.
> 
> Bootup withput problems (only forgetting to patch with aacraid driver
> but htat's another story :-)
> 
> compiled lvm and installed..Works ok..
> 

I had a fast day with some other snmp stuff so I didn't have time for
the LVM stuff.  Only concern i I won't use root as LVM and it is stayed
that LVM should be compiled as a module preferably (I think coz the
developers don't considered that code so stable).  Anyway, it seems that
we're near of a goal (at least, what's the problem with the de struct
member is allocated and pointed out to some 2.3.x kernel addition, so I
think it can be repaired for rc5 next week).   Let's see...
In any case, thanks for your aid folks.
-- 
SALUD,
Jesús
***
jesus_navarro promofinarsa es
***



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]