[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] More Segfaults with LVM 1.0.1rc3




Heinz J . Mauelshagen wrote:


On Fri, Oct 05, 2001 at 09:25:56AM +0200, svetljo wrote:

is gcc-3.0.1 safe, or i should also use "-o0"


Don't have a report for this :-( Please try it.

it's seems to work

xxscan xxdiplay lvcreate lvremove lvrename lvextend lvreduce work without pb
but i tried yesterday to install 2.4.11-pre2-xfs-cvs lvm-cvs
and vgscan from the initrd segfaults , i can not boot to my LV's with it
probbably it's some other trouble, i'll try with 2.4.11-pre3-xfs
i think it's not relevant but all my VG's are over softRAIDs


it works with 2.4.11-pre4-xfs-cvs and lvm-cvs from today
i couldn't test vgcreate and vgremove .. ( because i have no spare PV's)
but the other tools work without complaining




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]