[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Downgrading



As I have recently discovered, there isn't yet an official patch for
EXT3 on 2.4.10.  If that is the case, I suppose I should downgrade in
order to achieve stability.  Right now, I'm running 2.4.10
kernel/1.0.1rc4 LVM tools and kernel patch.  Can anyone recommend a good
kernel rev that properly (and officially, if there is such a thing yet)
supports EXT3 and LVM.  Also, I need to be sure that the LVMs I have
currently built under 2.4.10 kernel /1.0.1rc4 tools and kernel patch
will still work on whatever downgrades I do.  Finally, I want to find
some version of LVM that doesn't force me to make all these crazy
changes in order to migrate to newer versions later on in the future.

Can anyone make any suggestions?

Thanx!




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]