[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [linux-lvm] More strangeness



> No official patch for ext3 and 2.4.10?!  Can I run an older 
> kernel version?  2.4.8 or 9 maybe?  Will that run ext3 and 
> lvmtools 1.0.1rc4?

I use 2.4.9 from RedHat 7.2 (rawhide) that already have ext3.
I patched LVM 1.0.1rc{2,4} and all is fine.

-jec

PS: Take the sources of the kernel from SRPMS of rawhide.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]