[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Problems patching 2.4.12 with xfs _and_ lvm-1.0.1-rc4-2.4.12.patch



* Patrick Caulfield <caulfield sistina com> [011012 11:22]:
> On Fri, Oct 12, 2001 at 10:39:19AM +0200, Ulrich Wiederhold wrote:
> > Hello,
> > I think there is a problem with lvm,  xfs and 2.4.12.
> > 
> > I got a clean 2.4.12 kernel and applied
> > "patch -p1 < /home/fzzgrr/ftpdownload/linux-2.4.12-xfs-2001-10-11.patch"
> > 
> > Works fine.
> 
> Edit drivers/md/Makefile and change the lvm-mod-objs line to read:
> 
> lvm-mod-objs    := lvm.o lvm-snap.o lvm-fs.o

Hi,
when?
Before or after applying the patches?
Uli

-- 
'The box said, 'Requires Windows 95 or better', so i installed Linux - TKK 5



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]