[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] problem to compile lvm-1.0.1.rc4



On Wed, Oct 17, 2001 at 05:27:48PM +0200, Raynaud frederic wrote:
> use kgcc instead of gcc.
> i have compile lvm-1.0.1.rc4 this afternoon with kgcc (the compilation
> failed with gcc 2.96)

Ugh.  Let's qualify that statement.  If you're using Red Hat, it would
be wise to use their screwed up, renamed, earlier version of gcc called
kgcc.  gcc-2.96 wasn't stable when Red Hat packaged it and pushed it out
to the world.

If you're using Debian stable/testing or any other sane distribution,
just use the default gcc, which should be gcc-2.95.x.

-- 
Chad Walstrom <chewie wookimus net>                 | a.k.a. ^chewie
http://www.wookimus.net/                            | s.k.a. gunnarr
Key fingerprint = B4AB D627 9CBD 687E 7A31  1950 0CC7 0B18 206C 5AFD

Attachment: pgp00007.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]