[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM-1.0.1-rc4 and kernel-2.2.19 patch



 Hello all,
 
 I had to update my current kernel (2.2.17) to 2.2.19 with ext3 but I
 totaly forget to check if a patch were created for it to support
 LVM-1.0.1-rc4 (which runs fine for me with K2.4.10, thank you LVM team
 !!)
 
 I was able to build one using the rawio patch designed to 2.2.18 and
 easily fixing two small problems (two hunks were failed)
 but I'm tiedous to apply it like this.
 
 What do you think about that ? are there any plans for a 2.2.19 patch
??
 using 2.2.18 fragments coud it be a solution ?
 shoud I getting back to Kernel 2.2.18 ?
 
 Thanks for any answer,
 PhiL

-- 
----------------------------------------------------------------------
Linux 2.2.17 | Philippe Lefevre   E-mail: ph l libertysurf fr |  =°)
             |                                                |  /\\
----------------------------------------------------------------_\_V--



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]