[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] need VFS-lock patch



On Thu, Oct 25, 2001 at 07:56:10AM -0700, Aman Shahi wrote:
> 
> Hi,
> I was trying to build kernel-2.4.9-ac18 with LVM. How
> do I get the VFS-Lock Patch for this kernel ? I tried
>  both linux-2.4.9-VFS-lock.patch and
> 2.4.11-VFS-lock.patch. But kernel compilation failed
> with both.

Not the reply you wanted but 2.4.12ac5 is OK with the 2.4.11 VFS-lock patch.

Why do you particularly need 2.4.9ac18 ??

patrick




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]