[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] VFS-Patch



Hi Patrick,
I tried with both 2.4.12-ac5 and 2.4.12-ac6 yesterday.
Kernel compilation was giving error on alloc_kiovec
and free_kiovec in lvm-snap.c. I replaced them with
alloc_kiovec_sz and free_kiovec_sz and added one more
int pointer in the calls. I am not sure whether that
was proper, but I was able to compile the kernel. I
was using 2.4.11 VFS-lock patch as u said.

But when using snapshot my Machine got hung. I tried
2-3 times with both ac5 and ac6. But all the time the
machine got hund and FS got corrupted.

What might have I done wrong ?

regards,
Aman.

> >Not the reply you wanted but 2.4.12ac5 is OK with 
> > the 2.4.11 VFS-lock patch.


__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]