[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm-1.0.1-rc4 and 2.4.13



* Patrick Caulfield <caulfield sistina com> [011026 10:56]:
> On Fri, Oct 26, 2001 at 12:54:05AM +0200, Ulrich Wiederhold wrote:
> > Hello,
> > I untared 2.4.13, applied the official xfs patch, then the fresh created
> > lvm patch.
> > 
> > No mistakes.
> 
> The XFS patch removes some essential LVM bits from the Makefile I think (maybe
> it has an old LVM in there or something)
> 
> Edit drivers/md/Makefile and change the lvm-mod-objs line to read:
> 
> lvm-mod-objs    := lvm.o lvm-snap.o lvm-fs.o
> 
Hello,
thanks again.
I did:
* untar the kernel 2.4.13
* patched with xfs
* created lvm-patch
* patched with lvm
* changed the line as described above
* configured the kernel
* built the kernel

This won´t work in another order, e.g. built the lvmpatch with a
vanilla-kernel or apply the lvm patch first! I always got errors doing
this.

Two questions:
1. Why isn´t lvm-1.0.1-rc4 in the current Linux-Kernel? Why do I still
need to patch? I think this version is already stable and better than
the older one, isn´t it?
2. Should I write a bug-report to the xfs-guys? If yes, can I include
your Email, Patrick?

Regards
Uli


-- 
'The box said, 'Requires Windows 95 or better', so i installed Linux - TKK 5



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]