[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Error compilng tools on RH7.3



On Fri, Apr 26, 2002 at 03:34:34PM +0200, Heinz J . Mauelshagen wrote:
> 
> Stephan,
> 
> you need to pick a vanialla kernel 2.4.18 source and patch the LVM
> driver in.  We don't support RH prepatched kernels.

	That answer is quite off-putting, and makes me seriously
consider whether or not I want to use LVM on my RH systems.

	Frankly, the release versions of the 2.4 kernels have been so
unstable, that I would not use any version _but_ the RH patched
version.

	I'm not suggesting that Sistina, or even you personally, should
support every patched kernel under the sun.  But, I don't think you
should imply that he's doing something terribly wrong and the RH kernels
are somehow bad either.

	BTW, does anybody know which version of LVM made it into the RH
2.4.18-0.13 kernel?

Have fun (if at all possible),
-- 
"It does me no injury for my neighbor to say there are twenty gods or no God.
It neither picks my pocket nor breaks my leg."  --- Thomas Jefferson
"Go to Heaven for the climate, Hell for the company."  -- Mark Twain
-- Eric Hopper (hopper omnifarious org  http://www.omnifarious.org/~hopper) --

Attachment: pgp00004.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]