[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Error compilng tools on RH7.3



On Fri, Apr 26, 2002 at 03:34:34PM +0200, Heinz J . Mauelshagen wrote:
> you need to pick a vanialla kernel 2.4.18 source and patch the LVM
> driver in.  We don't support RH prepatched kernels.

On Fri, Apr 26, 2002 at 04:27:37PM -0500, Eric M. Hopper wrote:
> That answer is quite off-putting, and makes me seriously consider
> whether or not I want to use LVM on my RH systems.

That is not a bad consideration to make, honestly.  Wait until the RH
experts on the list have ported the the LVM changes to their heavily
patched kernels.  For good reason, Red Hat kernels go through some
extensive customization for the benefit of the paying customer.  LVM and
Sistina can't very well keep up with all of the incompatibilities that
this eclectic set of patches may introduce to the vanilla kernel.

IMHO, Heinz made a perfectly reasonable and logical statement about the
LVM Team's development policy.  RH developers are responsible for
"keeping up with the Jones'", not Sistina.

I run a vanilla kernel w/o any patches and LVM performs just fine for my
needs.

-- 
Chad Walstrom <chewie wookimus net>                 | a.k.a. ^chewie
http://www.wookimus.net/                            | s.k.a. gunnarr

Attachment: pgp00005.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]