[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] 2.4.20-pre4 and lvm-1.0.5

On Tue, 27 Aug 2002, Heinz J . Mauelshagen wrote:

> On Mon, Aug 26, 2002 at 12:21:52PM -0600, Donald Thompson wrote:
> >
> > That is correct. I boot, vgscan fails (I'm assuming it segfaults but I
> > really can't tell during the normal boot process what actually happened)
> > to detect my VGs, my system goes into a maintenance mode situation since
> > my /usr is on an LV, I login and run lsmod and absolutely no modules
> > appear in the list. I try vgscan and/or pvscan and they fail with a
> > segmentation fault. So yeah, if no module tree exists system boots fine,
> > if module tree exists vgscan fails regardless of whether modules are
> > loaded. Yes it defies logic, but I swear thats how it worked:)
> I wonder if there might be a single user case disabling lsmod to list?

Well I doubt that. Originally rtc.o was being loaded and was listed by
lsmod, so I figured maybe that was the problem. rtc.o gets loaded I think
automatically when my system is setting the software clock from the
hardware. But removing rtc.o from the module tree, running depmod -a, and
rebooting, I got the same result where vgscan segfaults.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]