[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Directory becomes sticky socket?



[Note: Please include me in the Cc: of your reply, for expediency's sake.]

I'm not sure how this came about, but I cannot remove the directory
/usr/share/doc/libldap2.   

    [09:36:47] chewie skuld (505)$ ls -lad libldap2 
    s-w--w---T  16806 236536206 1076048101 1084824775 Oct  1  2004 libldap2=
    [09:36:52] chewie skuld (506)$ file libldap2
    libldap2: sticky socket
    [09:36:58] chewie skuld (507)$ sudo rm -rf /usr/share/doc/libldap2
    rm: cannot unlink `/usr/share/doc/libldap2': Operation not permitted

System: Debian unstable (Sid)
Kernel: 2.4.17-k7
Filesystem: ext3 on an LVM logical volume (no extra patches to the
kernel, vanilla 2.4.17).

I've tried removing it while root as well with no success.  I've tried
using fsck.{ext2,ext3} with no avail.  I relize that I'm going to have
to do something fairly low-level to the FS to recover this problem.  Any
pointers or suggestions you may have would be quite welcome.

Thanks.

-- 
Chad Walstrom <chewie wookimus net>                 | a.k.a. ^chewie
http://www.wookimus.net/                            | s.k.a. gunnarr
Get my public key, ICQ#, etc. $(mailx -s 'get info' chewie wookimus net)

Attachment: pgp00000.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]