[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] error in mounitng snapshot LVs



On Wed, Feb 06, 2002 at 11:58:06AM +0100, Pierrick PONS wrote:
> 
> > You need the "VFS-lock" patch, from the LVM CVS repository.
> > 
> > Cheers, Andreas
> > --
> > Andreas Dilger
> > http://sourceforge.net/projects/ext2resize/
> > http://www-mddsp.enel.ucalgary.ca/People/adilger/
> > 
> >
> 
> I'm under 2.4.17, which patch do I have to get to use snapshot ? The 
> linux-2.4.11-VFS-lock.patch or linux-2.4.18-VFS-lock.patch ?
> 
> Can I use whatever file system I want for snapshots ?

Use the 2.4.11 patch for kernel 2.4.17

Without the patch only (I think) ext2 will work with snapshots, the journalling
filesystems need the VFS patch.

patrick




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]