[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] "invalid i/o-protocol version" with e2fsadm (1.0.3) and 2.4.18



Hi,

I always get an "i/o protocol version" error when trying to resize a
lv witch e2fsadm (statically linked, from lvm-1.0.3 with kernel
2.4.18).
Some time ago I got the same error with e2fsadm 1.0.1-rc4 on
2.4.13-ac7. In this case e2fsadm resized the filesystem but could not
resize the lv. Resizing the lv with lvreduce (same version) worked.

I think with 1.0.3 it is the same, but I could not test is as I don't
have a system to play around.
So how can I get e2fsadm to work?

Markus



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]