[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM patches on LKML - are they needed?



Recently - there was a tread on the LKML 
"[lvm-devel] [PATCH][2.5.2-pre11] lvm critical fixes | where is the lvm 
maintainer?"
http://marc.theaimsgroup.com/?l=linux-kernel&m=101080017328995&w=2

Does anyone know whether the patches in this thread apply to the 2.4.x branch 
or the 2.5.x branch? LVM1 or LVM2?

If they are needed for the 2.4.x branch - will they be in CVS soon?

-- 
Adrian Head

(Public Key available on request.)



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]