[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm and Debian



> > 
> > Am I obliged to use lvm_1.0.1-rc4 (that's the latest I found on Sistina web 
> > site ) if I'm under a 2.4.17 kernel ?
> 
> The text on http://www.sistina.com/products_lvm_download.htm is not up
> to date. There's 1.0.1 final already on the FTP server. Just follow the
> link to 1.0.1rc4.
> 
> Although I did not have any problems with the 1.0.1rc4(ish) code in
> stock kernel 2.4.17, I'd recommend using 1.0.1. 
> 
> Regards, Markus
> 
> -- 
> Free the Fluffy Bunny.
> 

There's a thing I don't understand : is the lvm_1.0.1rc4 patch still in the 
2.4.17 kernel or do I have to patch my 2.4.17 kernel to use lvm and lvm 
commands ?

I thought that using a 2.4.17 kernel permitted to have lvm fonctionalities and 
not to be obliged to patch the kernel.

Sorry for my ignorance.


Pierrick




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]