[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Error compilng tools on RH7.3



Hi,

On Fri, Apr 26, 2002 at 04:27:37PM -0500, Eric M. Hopper wrote:
 
> 	BTW, does anybody know which version of LVM made it into the RH
> 2.4.18-0.13 kernel?

Essentially LVM1 release 1.0.3.  It's actually the mainline 2.4.18
code, patched with all of the relevant bug-fixes from the 1.0.3
release, plus a new implementation of the "pvmove" functionality as
the existing LVM pvmove was hopelessly broken (in terms of
deadlocking, corrupting data etc.)  (The patches for the pvmove fix
were posted here a couple of
months ago.)

Cheers,
 Stephen



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]