[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM2 and Kernel 2.5.xx



To anyone who might listen...

I get this error:

lvm.c:1: #error Broken until maintainers will sanitize kdev_t 
handling.
---end error---
Based on a note from Linus about new kdev_t... it looks like 
this is still under construction...

Can someone tell me which 2.5.xx kernel is currently working 
with LVM... so I dont have to download everyone and try each 
one... 

Thanks




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]