[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Support for RedHat AS2.1?



Hi,

I see on the Sistina web page that LVM is supported on RedHat Advanced Server 
2.1. So I have a couple of questions:

1. Which version of lvm (1.0.6)?
2. Which redhat kernel errata (2.4.9-e.3 and/or 2.4.9-e.8)?
3. I did try to apply the 1.0.6 version on the 2.4.9-e.3 kernel I got a couple 
of patch installation errors (Makefile and lvm-snap.c was missing). Are these 
expected? I cannot find any other directions that are specific to AS2.1. Are 
there any others?

Thanks!
-- 
==========
Cheers
   -jdf




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]