[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] PV Status NOT available



Hi Everyone.

I have a rather strange 'problem' with my LVM setup.  I am using a very
standard install of Redhat 8.0 (Kernel 2.4.18-14smp (I guess the "-14smp" is
some Redhat version number.)) with LVM version 1.0.3(19/02/2002).  I used
the Redhat installer to create a single VG (datavg) and LV (datalv) made up
of 3 PVs (hdd5 hdd6 hdd7 (Yes all three PVs are on the same disk as this is
just a test setup.)).  This all went fine and the installer created an ext3
filesystem on top of the LV.  I have put some data on the filesystem and
rebooted a few times to test it out and everything works great.

Now the 'problem': two of my PVs (hdd5 hdd7) have a status of "NOT
available" (reported by pvdisplay).  This is very strange as the whole setup
seems to work fine and all three PVs are on the same disk (which is working
fine).  I have attached various files which are the outputs of some of the
LVM utilities that seemed useful.

I would be very grateful if anyone could shed any light on this problem and
what I have done wrong.

Thanks.
Rupert

Attachment: kernel-version
Description: Binary data

Attachment: lvdisplay
Description: Binary data

Attachment: lvm-version
Description: Binary data

Attachment: lvscan
Description: Binary data

Attachment: proc-partitions
Description: Binary data

Attachment: pvdata-hdd5
Description: Binary data

Attachment: pvdata-hdd6
Description: Binary data

Attachment: pvdata-hdd7
Description: Binary data

Attachment: pvdisplay-hdd5
Description: Binary data

Attachment: pvdisplay-hdd6
Description: Binary data

Attachment: pvdisplay-hdd7
Description: Binary data

Attachment: pvscan
Description: Binary data

Attachment: vgdisplay
Description: Binary data

Attachment: vgscan
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]