[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] "umount" LVM stuff

This all looks ok.

Doesn't "vgchange -a y" bring your VG back ?
If not so, try "vgscan ; vgchange -ay".

piano:/home/dcorbin# vgchange -ay
vgchange -- volume group "vg0" already active

So, it appears that the VG IS there.
piano:/home/dcorbin# mount -t reiserfs /dev/vg0/data /data
mount: special device /dev/vg0/data does not exist

/dev/vg0/data is the device I used to use to mount it, and the error message is correct if I look at my filesystem (it doesn't exist).
piano:/home/dcorbin# mount -t reiserfs /dev/vg0/group /data
mount: /dev/vg0/group is not a block device

I tried this command because /dev/vg0/group is the only device in /dev/vg0
Here are some other commands that I tried that may or may not tell you something...

piano:/home/dcorbin# lvscan lvscan -- no logical volumes found
piano:/home/dcorbin# ls -ltar /dev/vg0
total 28
crw-r----- 1 root disk 109, 0 Feb 24 06:53 group
drwxr-xr-x 10 root root 24576 Feb 24 06:53 ..
dr-xr-xr-x 2 root root 4096 Feb 24 06:53 .

Heinz -- The LVM Guy --

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]