[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] pvmove error



Right you are.  I reset LD_LIBRARY_PATH with the 1.0.7 lib directory first and it's happy now.  Rasa frassin' shared libraries! ;-)  Thanks a lot.

Stephen

---------------------------------------------------------------------
Computer & Information Technology Group            help ecs syr edu
College of Engineering & Computer Science          Link 204, 443-4308
Syracuse University

>>> jpg rcom com ar 07/16/03 11:29AM >>>
El mié, 16-07-2003 a las 11:52, Stephen Fralich escribió:

> I'm not using the redhat pvmove (v1.0.3).  I'm using pvmove 1.0.7 which I downloaded from the Sistina site.  I updated the rc scripts to use 1.0.7.  The volume was created totally under 1.0.7.  I'm using a plain kernel (from kernel.org) 2.4.21 patched with LVM 1.0.7 (from Sistina).

But may be you are using the redhat liblvm

> 
> [root sauron root]# /sbin/pvmove --version
> pvmove: Logical Volume Manager 1.0.3
> Heinz Mauelshagen, Sistina Software  19/02/2002 (IOP 10)
> [root sauron root]# pvmove --version
> pvmove: Logical Volume Manager 1.0.7


Where is the second pvmove? Please try,

        ldd /sbin/pvmove
        ldd pvmove
        LD_PRELOAD=<unpatchedlvmliblocation> pvmove ...
        





Juan Pablo Giménez 

http://www.rcom.com.ar/ 
http://www.rcom.com.ar/comunidad/ 
Llave GnuPG:
MIT keyserver 
Web Rcom 

GnuPG fingerprint: ED97 6FB8 A9BE
26A6 789B 6657 0A15 EC2B D3D8 FD2B 

http://www.greenpeace.org.ar/secciones/cyberactivismo/nuclear.php3




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]