[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] device-mapper / LVM2



hello to all,

i'm new on the list, and have some general questions.

i would like to use LVM2 and EVMS with a 2.4.20 kernel.
but both are patching the same files. i resolved the conflicts, but on start, i get a failure, that the libdevmapper is not compatible with the kernel driver.


so now my question is, if there is any version of "device-mapper", which i can use for EVMS and LVM2???
or can i simply upgrade from LVM1 to EVMS, or should i go the way with LVM2???


at the moment i'm using 2.4.12 with LVM1, Software-Raid 5, XFS, JFS, IPSec.

thanks for any help,

manfred







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]