[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] lvm probem - why not in FAQ?



I have compiled lvm-mod.o and the lvm tools (1.0.3) for a PPC running 2.4.20

To cut a long story sort, after a few operations I started getting:

ERROR: VGDA in kernel and lvmtab are NOT consistent; please run vgscan

I've seen this in the past, but don't remember how to fix it without a
reboot. I'm pretty sure y'all grunt and say this has been asked like a
zillion times, but it is nowhere in the FAQ/readmes/howto's etc.

So if you can help me with the cause for this and/or how to fix it I'd be
grateful

Thanks,
Dan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]