[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Converting the root filesystem to ReiserFS on LVM...



Hi all,

I am officially stumped... I have tried two rescue discs (SysRescCD and PLD Rescue) as well and my Fedora Core 1 install disk using 'linux rescue' in an attempt to backup the FC1 root partition so that I can reformat it as ReiserFS and then restore it.

When I use the FC1 cd I can't unmount '/mnt/sysimage' which is seen as the LVM device '/dev/VG00/LV00', it keeps saying the device or resource is busy (despite being out of the directory and running off the CD). When I try to boot off either rescue CD 'root' isn't mounted but then I can't find the darn LVM partitions (and yes I made sure that the rescue CDs supported LVM and ReiserFS).

Under Fedora the devices I need to mount are on:

/dev/VG00/LV00 = '/' (currently ext3)
/dev/VG00/LV01 = '/backup' (reiserfs)
/dev/VG00/LV02 = '/snapshot' (reiserfs)

Under the two rescue CDs though there is no '/dev/VG00...'. Where would I find those partitions? I tried looking under '/dev/' but the only thing relevant I could find was '/dev/ide/host0/bus0/target0/lun0/' and there was no sign of the LVM partitions (nor under variants like 'bus1', etc.).

Any help would be greatly appreciated!

Madison


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]