[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] pvmove wont work



Quoting Andreas Dahlgren <andreas dahlgren home se>:

> Just upgraded to 2.6.8.1 and got much less errors but pvmove still wont
> work.
> # pvmove -t /dev/hdc
>   Test mode: Metadata will NOT be updated.
>   mirror: Required device-mapper target(s) not detected in your kernel
>
> anyone knows why this wont work?
Hi Andreas,

I think I posted exactly the same quiestion to the list some time ago.  The
answer is that you need the Device Mapper Mirror Target compiled into (or as a
module in) your kernel.  You will need to get the "unstable" patches from the
following URL:

http://sources.redhat.com/dm/patches.html

Feel free to mail me if you need any more info on this.

Rupert

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]