[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [linux-lvm] lvm/fs issue




> On Tue, Dec 21, 2004 at 03:19:49PM -0000, Rosenstrauch, David wrote:
> > Hi.  Having an odd problem with lvm and/or my file system.  
> Can anyone offer
> > any ideas what might be wrong?
> > 
> 
> The data is fine - it's LVM trying to read the extended 
> partition (which
> contains no data).
> 
> Simply exclude /dev/sda3 using a filter in /etc/lvm/lvm.conf.
> 
> -- 
> 
> patrick


OK - that's easy enough to do.

I was just about to write  "Not sure why I just started seeing this only
recently, though".  But then I realized that my distro just upgraded to LVM
2.00.31 last Monday (12/13).  As I shutdown every Friday and reboot every
Monday, that explains why yesterday was the first time I would have seen this.

Thanks for the help!

DR

P.S.  LVM has been working great for me.  Kudos and thanks to everyone who's
worked hard to provide such a great tool to the community!

==============================================================================
This message is for the sole use of the intended recipient. If you received
this message in error please delete it and notify us. If this message was
misdirected, CSFB does not waive any confidentiality or privilege. CSFB
retains and monitors electronic communications sent through its network.
Instructions transmitted over this system are not binding on CSFB until they
are confirmed by us. Message transmission is not guaranteed to be secure.
==============================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]