[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM2 migration on 2.4.24 - prepare for 2.6



Hello,

i tried to migrate my system to LVM2 on 2.4 before migration to 2.6
to avoid troubles with LVM. I got the newest device-mapper/LVM2 tools
and installed them alongside with a patched kernel and dm-mod.

When i try to "vgchange -ay" with device-mapper/LVM2 i get all of my lv's
except one! All my snapshots are also corrupt (I use snapshots intensively).

Back to LVM1 was no problem - everything running and Ok. On another
machine without snapshots moving to dm/LVM2 on 2.4.24 was no problem.

Are there incompatibilities regarding snapshots with LVM1/2?
Details, logs, config can be sent on interest.

Regards
Axel Reinhold



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]