[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Compile problem - Linux 2.6.1 + LVM2.2.00.08



On Mon, Jan 19, 2004 at 01:18:58PM +0200, Dale Gallagher wrote:
Hi there

I Cannot compile LVM2.2.00.08 on a system with the
following info.  Compilation error output included too.
...
In file included from activate/activate.c:9:
activate/activate.h:13:28: libdevmapper.h: No such file or
directory
compile and install device mapper first

L.

--
Luca Berra -- bluca comedia it
       Communication Media & Services S.r.l.
/"\
\ /     ASCII RIBBON CAMPAIGN
 X        AGAINST HTML MAIL
/ \



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]