[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Compile problem - Linux 2.6.1 + LVM2.2.00.08



> compile and install device mapper first

Tried that earlier and it failed too - after reading the
docs, wasn't certain if I had to do this, since 2.6.x has
device-mapper in the kernel....

Anyway, everything succeeded now - the problem was with my
kernel-headers.  I'd been a twit and symlinked
/usr/include/linux to
/usr/src/linux-2.6.1/usr/include/linux and found Linus'
post regarding this, before rectifying my mistake:

http://www.ussg.iu.edu/hypermail/linux/kernel/0007.3/0587.html

So I removed my symlink madness and re-installed the
original kernel-headers package as per my original post and
then successfully installed both device-mapper and LVM!

Thanks
Dale



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]