[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM-1.0.8 and linux-2.4.25



Hello,
I am upgrading from linux-2.4.18 patched with LVM-1.0.8  to
linux-2.4.25. I see from the kernel changelog tht somewhere between
2.4.24-pre2 and 2.4.24-pre3 lvm-1.0.8 was synced with the kernel.

Should I still add the lvm-1.0.8 patch to linux-2.4.25 of is the code in
linux-2.4.25 more uptodate than the lvm-1.0.8 patch ?

Also is there an official VFS-lock patch for linux-2.4.25 or do I just
have to force the VFS-lock-2.4.20 (from lvm-1.0.8) to fit?

Any advice would be great!
Many thanks

Alex Owen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]