[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Problems compiling LVM2.2.01.09



On Tue, Apr 05, 2005 at 09:55:15AM -0500, Tim Hibbard wrote:
> I am trying to compile LVM2.2.01.09 and I am having problems.  I have patched 
> kernel-2.4.30 with device-mapper.1.00.21 support.  I now have the kernel 
> booted with device manager support.
> 
> When I type 'make install' on LVM2 I get the following errors:
> 

You need the latest libdevmapper 1.01.x


-- 

patrick


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]