[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Building lvm2 against 2.6.10...



On Tue, Feb 01, 2005 at 12:20:06AM -0700, Gerald Schepens wrote:
My distro is Red Hat 9.

I do have the device mapper built. Under 2.6.10, it's called dm-mod.
this is the device-mapper module.
you also need to build and install the device mapper library you can
find at:
ftp://sources.redhat.com/pub/dm/
(lvm2 2.00.xx requires 1.00.xx, lvm2 2.01.xx requires dm 1.01.xx)


I took interest in your comment about header files. Where do you get your /usr/include files if not from the kernel? Do they come with your distro? (Maybe Red Hat 9 is just too old.)
usually the glibc-devel package, but rh9 was based on kernel 2.4, so i
don't know...

L.

--
Luca Berra -- bluca comedia it
       Communication Media & Services S.r.l.
/"\
\ /     ASCII RIBBON CAMPAIGN
 X        AGAINST HTML MAIL
/ \


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]