[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] VFS lock patch and recent 2.4 kernels...



This must be in a FAQ somewhere, but I haven't found it yet.

Is the VFS lock patch is still required, to support lvm snapshots with
journaling filesystems, for current 2.4 kernels (i.e. 2.4.31)?   If the
patch *is* still required has anyone updated it for a recent 2.4
release?  

The most recent versions of the patch that I've found seemed to go up to
2.4.20.  Has the patch been merged with the vanilla 2.4 kernel?

Ben


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]