[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] LVM2 on hardware RAID



paddy wrote:

> I dont' have a pvresize or a pvextend, what version are you guys using ?

pvresize should be in 2.02.00 and later, according to WHATS_NEW.

I'm puzzled that you can't find it in etch (testing) though, since
(according to packages.debian.org) it has 2.02.06 -- and the files list
for the package includes /lib/lvm-200/pvresize. Sarge (stable), however,
only has 2.01.04 which won't have pvresize.


Zak.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]