[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [linux-lvm] 'snapshot' target still experimental :-(


I apologize for looking up your machine. I have reported this problem
sometime ago in November of last year.  


We currently deployed an iscsi-target (from sourceforge) server on FC4
which functions well, until we utilize snapshots. The way I currently
remove snapshots is to stop the iscsi-target daemon for 5 seconds, to
let everything settle, then remove the snap, the restart the
iscsi-target and all is ok (of course this is not how I would like to do
things.. :).

I have tried several patches dm and lvm in late December and they did
not help. I have specifics at my house. I will email those later on.
Thank you for responding to this issue.


-----Original Message-----
From: linux-lvm-bounces redhat com [mailto:linux-lvm-bounces redhat com]
On Behalf Of Alasdair G Kergon
Sent: Wednesday, February 01, 2006 1:31 PM
To: LVM general discussion and development
Subject: Re: [linux-lvm] 'snapshot' target still experimental :-(

On Wed, Feb 01, 2006 at 01:07:20PM -0500, Steffen Plotner wrote:
> cd to a directory on an lv that has an active snapshot dd if=/dev/zero

> of=test bs=1M count=10000
> And see how hard it is to remove a live active snapshot. 

Strange - I don't recall anyone reporting that problem before.

I've just tried it here and the machine locked up:-(

agk redhat com

linux-lvm mailing list
linux-lvm redhat com
read the LVM HOW-TO at http://tldp.org/HOWTO/LVM-HOWTO/

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]